Sending emails in CAR

Unanswered Question
Feb 14th, 2007

I'm trying to setup the ability to send reports and alerts in CAR. However, after putting in a valid email id and password and the server ip address, when I try to send a report it still gives me the follwoing error:

10011 System Error. Contact System Administrator.

Any help would be appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bjamaspi Wed, 02/14/2007 - 11:46

Is everything else in CAR working fine ?

If yes then send me screen shot of the CAR email config page

mchandak Wed, 02/14/2007 - 13:31

the most common issue I've seen is either port 25 is blocked btw the CM and Mailserver or the information mentioned is nto accepted by the Mail server.

1. Can u try to telnet to port 25 "telnet 25" and see if u get a welcome, helo (based on how the server is configured to respond). Also, try entering the domain name with a .com/net (FQDN) of the server

VON CLAWSON Wed, 02/14/2007 - 13:36

From the CallManager I telnet to the mail server and I get

"220 mail.DCIPA.com Microsoft ESMTP MAIL Service, Version: 6.0.3790.1830 ready at

Wed, 14 Feb 2007 13:35:09 -0800"

I have already tried dcipa.com in the domain name. I still get the same problem.

VON CLAWSON Wed, 02/14/2007 - 15:04

I have seen this page and I have tried the full email as well to no avail.

CAR version 4.1(0.6)

CCM version 4.1(2)SR1

MikeTomasko Wed, 02/14/2007 - 19:01

Do you have an account (like a Backup Exec account) that has full access to the mail store? That's how I have mine setup and it works find. And I'm not using a full email address either. I filled out my fields just like yours.

Did you check your SMTP properties in Exchange? Like Outbound Security under the Delivery tab and Authentication under the Access tab? You may also want to try adding the CCM server to the relay option under the Access tab.

rhindle2k2 Tue, 05/01/2007 - 13:32

I just got this to work by changing the IP address of the Exchange server to the full DNS name of the server. I was having the exact same problem and is working now. Weird.

Actions

This Discussion