remote-access VPN on 7.2(2)

Answered Question
Feb 14th, 2007

Hi,

I ran into an issue with a customer where we setup his remote-access vpn via ASDM and used the same name (eg. itvpn) for the group-policy and tunnel-group. After putting the ASA on the network we were able to connect via VPN client, however we never saw any traffic being decrypted at the client end.

I then removed all the config from the CLI related to the remote-access vpn and put it back in via the CLI (instead of ASDM). The only difference I can see between the two configs is the second one I used a different name for the group-policy (eg. itvpnpolicy) and tunnel-group(eg. itvpn). We were then able to see decrypted packets at the client end and everything worked.

Does anyone have a working configuration where they are using the same name for both the group-policy and tunnel-group? Am I nuts in thinking you can't use the same name for both? Just curious if maybe I'm missing something when comparing the two configs.

Thanks!

Brad

I have this problem too.
0 votes
Correct Answer by Kamal Malhotra about 9 years 7 months ago

Hi Brad,

I have seen many setups working with the same name. So its fine. You are definitely missing something else.

Regards,

Kamal

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Kamal Malhotra Wed, 02/14/2007 - 17:03

Hi Brad,

I have seen many setups working with the same name. So its fine. You are definitely missing something else.

Regards,

Kamal

melchib Wed, 02/14/2007 - 17:45

Ok, Thanks Kamal. I appreciate the quick response too!

Brad

Actions

This Discussion