FTP IOS upgrading timeout

Unanswered Question
Feb 15th, 2007

Hello all!

I'm trying to upgrade the ios of a a 2950G 48 EI by means of FTP (it's a very busy net and TFTP just doesn't work). I have a linux machine with ftp service up and running and when I begin the copy, after a variable number of segments transmitted, it gives me a "connection timeout" and hangs up. Any idea?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Thu, 02/15/2007 - 02:56

Hi

Did you try ftping onto the server from any of your pc ?

Also did you check the connectivity between the server and the switch ?

are you able to ping the server from the switch ?

regds

laloperez Thu, 02/15/2007 - 03:14

In fact, I tried to ftp a small text file from the server to the flash and worked flawlessly.

Could it be a lack of memory? When I do a "sh proc mem", it gives me "Total: 6142432, Used: 4721232, Free: 1421200". The same other switches in my net are about "Total: 7837952, Used: 4623092, Free: 3214860". Isn't it odd the total 6142432 thing? The only difference is that the other 2950 use the lanbase image and this one the crypto one.

Thanks

Actions

This Discussion