VPN Client v4.8.02.0010 will not connect in Vista Business

Unanswered Question
Feb 15th, 2007

Hi, this is my first time using this forum, so I hope this works.

I am using the following:

OS - Vista Business

VPN Client - Cisco VPN Client v4.8.02.0010

A number of my customers are getting the error "Secure VPN Connection terminated locally by the client. Reason 412: The remote peer is no longer responding." I have tried other versions of VPN Client but to no avail. I have tried the VPN with the firewall completely off and with the firewall on and specific TCP/UDP ports open. If I use the same version of VPN client in XP Pro, it works like a dream. Has anyone else had this problem? Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dominic.caron Thu, 02/15/2007 - 04:56

The VPN Client for vista is still a BETA release and is provided for testing purpose.

A guy from the TAC told me they should have a working client in march but no guaranty.

BTW, there is a new BETA release, version 5.0

rancevanliere Thu, 02/15/2007 - 05:05

Thanks for the quick reply. I having problems finding the v5.0 Beta release for VPN Client. Do you have a link for it?

Actions

This Discussion