7970 ERROR

Unanswered Question
Feb 15th, 2007

Hi,

Recently we updated the DST update and also the device pack. After this whenever we do any configuration of 7970 phones we are getting the error attached.

Please let me know how to solve this.

Krishna

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
jbarcena Thu, 02/15/2007 - 05:45

What is the exact CCM version that you are running? Please include the ServiceRelease(SR) or Engineering Special (ES) if you have.

Take a look to the following bugs:

CSCsg35571

CSCsg22098

CSCsg81459

There are other bugs related and for all of them the fix is on a ES so I recommend you to upgrade to the lates ES for your CCM version.

HTH

//Jorge

MikeTomasko Thu, 02/15/2007 - 05:56

I just tested this on my own phone and got the same thing. I'm gonna open a TAC Case.

MikeTomasko Thu, 02/15/2007 - 06:08

I just updated my system from OS release

2000.2.7sr3 and CCM Version 4.1(3)sr1 to OS release 2000.4.4a.sr3a and CCM

Version 4.1(3)sr4d. I also updated my phone loads to 7940 & 7960 SCCP

8.0.5 and 7970 & 7971?s SCCP 8.0.4sr2 and installed the 4.1(3) 2007 DST

Update 1.0.1.

jbarcena Thu, 02/15/2007 - 06:20

Mike, if you check the bug that I posted you will see that the fix for CCM 4.1(3) is on ES88, which you do not have since sr4d is built on ES75 so you will need to upgrade to ES88 or later.

//J

MikeTomasko Thu, 02/15/2007 - 06:26

Will the DST fix need to be reapplied after installing ES88? Will ES88 need installed on the Publisher and all Subscribers? Is a reboot required? Thanks!

jbarcena Thu, 02/15/2007 - 06:30

The daylight saving fix is included on ES89.1 and later not on ES88 so I recommend you to upgrade to the latest ES that at this moment is ES96, this needs to be applied to all the servers in the cluster, first publisher, reboot the publisher, then subscribers, reboot subscribers.

netkrish80 Thu, 02/15/2007 - 08:14

Hi,

Please find below the details.

OS Image - 2000.2.7

OS Service Release - 2000.4.3aSR7

OS Upgrade - 2000.4.3a

SQL2K Service Pack - SP4

Cisco CallManager System Version - 4.1(3)sr4b

Cisco CallManager Administrative Version - 4.1(0.11)

Cisco CallManager Installation ID - 4.1(3)sr4b

Is this bug is due to DST update? Also the latest service pack i found in the download section is 4.1(3)sr4d. When does this ES88 or ES96 will be available for partners.

Krishna

MikeTomasko Thu, 02/15/2007 - 08:17

I opened a TAC case and TAC provided me with a link to download ES94. TAC also referenced the same bug that was listed in an earlier response to this post.

Bug Id CSCsg35571

Error Information URL too long when updating 7971

http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCsg35571&Submit=Search

It is duplicate of below mentioned bug which is resolved in 4.1.3 ES88 or

4.2.X version.

http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCsg22098.

jbarcena Thu, 02/15/2007 - 09:13

Krishna,

No, the problem that you are hitting has nothing to do with the DST update, I was just answering Mike's question. The ES are not available for download you need to open a TAC case with us then the engineer assigned to the case will post the ES to your CCO account and you will receive an automated email with the link to download the file. Mike can not give you the link since it was only posted for his CCO account.

7aelahi Wed, 02/21/2007 - 14:21

Hello everyone, one of my customers upgraded his CM over the weekend to the following version:

OS: 2000-4-4a-SR3a

CM: 4-2-3-SR1

He then applied the CM device pack 08 update and finally installed the DST update.

He just received a 7970 phone and when he plugs it into the network it just constantly goes through a boot cycle.

In CM when he tries to add a 7970 phone he receives a pop up window with a long URL error message.

Is this a bug as a result of the upgrades he performed? Is this a known issue? If so what is the fix?

7aelahi Wed, 02/21/2007 - 16:10

Auto registration is enabled and no error message appears on the phone. I've heard that if you interupt a phone during its fimrware update procedure you can lock the phone up. Unfortunately the only way around this is to RMA the phone.

I've asked my customer to try the factory reset procedure to see if that will help.

I assume this bug is not somehow affecting this phone registering or booting up properly? They're probably unrelated.

This is a small deployment so of course the customer right now only has a single 7970 phone so it's hard to say if it's a phone issue or something to do with CM.

Erick Bergquist Fri, 03/09/2007 - 23:09

I am seeing this "Url Too Long" remote scripting error with 7970 update on 7970s from just one PC w/IE6. Other PCs and server can update 7970s without problem. Have reset IE settings and cleared IE cache and still not working from this admins PC but is other PCs. They did CCM update from 4.0 to 4.1(3)sr4d a week ago and tonight did the DevPack and CCM DST patch and now get this. Before the CCM DST patch and DevPack 39 they had no problems from his PC for 7970s.

I've tried 7970 updates and changes per what is mentioned in the associated bug id's and can't get it to cause error.

kkrake Wed, 04/11/2007 - 08:24

I am seeing a similar error on 4.2(3)SR1 with the latest - as of yesterday - phone load (8.2.2SR1). I do not get an error that states URL too long but it gives a very long erl string in a message box with a title bar of "remote scripting error" and no details. I have isolated the issue to be with the number of settings updated in the phone insert or change. Once I change too many fields from their defaults this error pops up. The error is not related to an actual field change but the *number* of non default settings. I assume by the long URL string sent I see in the message box that this is a similar bug as previously noted. I am opening a TAC case to pursue

DWAM_2 Fri, 06/08/2007 - 01:10

Hello,

I've got the same error message

url too long with IE 7

error information with IE6 with a very long string message.

We want to change the location of the phone and when we apply this message appears.

What did answer the TAC about this behaviour ?

Best regards.

MikeTomasko Fri, 06/08/2007 - 05:43

What version of CallManager? I had to apply an Engineering Special to fix mine.

Zin.Karzazi Wed, 07/02/2008 - 02:17

Had this issue today with a 7970. A temporary fix would be to delete the "Description" field on the "Phone Configuration Page". It makes the URL (for the Update) shorter. As stated on a post earlier, any non default setting on the Phone Configuration Page will add more character to the URL, which then become Too Long.

HTH

Actions

This Discussion