SRST Access code

Answered Question
Feb 15th, 2007

Hi,

i beleive i have read it somewhere on the forum before but i could not find it again.

I have CCM 4.13 and VG 2811 in SRST fall back.

Normal behavior, end user dials 9 for access code and hear tone as soon as he dials 9.

in SRST mode (i configured the access code 9 of course) it takes long time to hear back the tone and the end user feel something wrong (it could take like 7 seconds).

Is there any way to reduce this timing?

Good day

I have this problem too.
0 votes
Correct Answer by bahman.tajkarim... about 9 years 7 months ago

The delay is because of the 9T configured in the Dial-peer. By configuring 9T, the system waits for the inter digit timeout. I think the default value is 10 second. Try the following:

Dial-peer voice 1 pots

Description Local Calls

destination-pattern 9[2-9].........

port 0/0/0

forward-digits 10

Dial-peer voice 2 pots

Description Long Distance

destination-pattern 91[2-9].........

port 0/0/0

forward-digits 11

This is an example for local and Long Distance calls. You need to configure a Dial-Peer matching the international calls as well.

Correct Answer by mchandak about 9 years 7 months ago

under the SRST config, can you try "secondary-dialtone 9" and see if that helps

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
mchandak Thu, 02/15/2007 - 09:59

sounds more like u have an overlapping Dialplan. Do a show dial-peer voice summary and check for the overlap. The best option is to aviod overlap instead of playing with timers

twissam Thu, 02/15/2007 - 12:03

uhmmm,

well i have more than one dial peer with each point to an FXO (Voice port).

Dial-peer voice 1 pots

destination-pattern 9T

port 0/0/0

mchandak Thu, 02/15/2007 - 12:21

can u attach the output of "show dial-peer voice summary" and "show call-manager-fallback all"

twissam Thu, 02/15/2007 - 12:27

Hi Mahesh,

I will send them tomorro as i have no access to my customer's remotly.

thanks Mate for your help

Good day

Correct Answer
mchandak Fri, 02/16/2007 - 07:49

under the SRST config, can you try "secondary-dialtone 9" and see if that helps

Correct Answer
bahman.tajkarim... Fri, 02/16/2007 - 08:38

The delay is because of the 9T configured in the Dial-peer. By configuring 9T, the system waits for the inter digit timeout. I think the default value is 10 second. Try the following:

Dial-peer voice 1 pots

Description Local Calls

destination-pattern 9[2-9].........

port 0/0/0

forward-digits 10

Dial-peer voice 2 pots

Description Long Distance

destination-pattern 91[2-9].........

port 0/0/0

forward-digits 11

This is an example for local and Long Distance calls. You need to configure a Dial-Peer matching the international calls as well.

twissam Wed, 02/21/2007 - 09:58

The secondary dial tone did the JOB.

Thanks and Good day

Actions

This Discussion