CCME + CUE Service Module Failed

Unanswered Question
Feb 15th, 2007

Customer has a 2811 router with an NM-CUE module. Service-Module Service-Engine 1/0 status show the following:

Service Module is Cisco Service-Engine1/0

Service Module supports session via TTY line 66

Service Module is waiting for registration message

Service Module status is not available

I have tried to open a session with the service module and it says the session is open, but I get no output it just sits there. I have tried resetting the service module from another telnet session while the session is connected but to no avail. Is there anything that I can do to fix this without replacing the module? Thanks in advance for any help.

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Markus Schneider Thu, 02/15/2007 - 12:12

That sounds pretty bad. Can you try to reset the card? The registration message is one of the first thing the card sends out if it's properly connected/functioning. You could do a 'debug scp packets' (maybe even 'deb scp all') on the router and reset the card and/or re-seat the card and see if you get anything. Otherwise it sounds like a faulty module.

hatfieldm Thu, 02/15/2007 - 21:53

I tried debug scp packets and I get opcode (0x11). The troubleshooting guide that I was reading didn't have that opcode listed.

gogasca Thu, 02/15/2007 - 23:20

0x11 means SERVICE_MODULE_PING it is sent from Router to module in order to test basic connectivity...

hatfieldm Wed, 02/21/2007 - 08:40

The service module seems to respond to the shutdown command and now shows status of "is Shutdown". Is there anything to be gained by reseating the module?

marcfuhrmann Thu, 02/22/2007 - 06:41

hi,

I had the same problem here. I put the service module in shutdown and restartet the complete ISR 28xx. After that I was able to telnet the service module again.

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=Unified%20Communications%20Applications&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddb080c

Regards

Marc

hatfieldm Thu, 02/22/2007 - 06:46

Thanks. I actually got Cisco TAC involved and they recommended the same thing. Unity Express is back up and working with no lost data. WoooHooo! Thanks again to all that helped.

Actions

Login or Register to take actions

This Discussion

Posted February 15, 2007 at 10:05 AM
Stats:
Replies:6 Avg. Rating:
Views:1274 Votes:1
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 5,913
2 2,958
3 2,203
4 1,882
5 1,756