SNMP not working on Cat4503

Unanswered Question
Feb 15th, 2007

I have been trying to setup some SNMP monitoring on a Catalyst 4503 without success. I have added a snmp-server community string on the device, but I am unable to communicate with it via SNMP. As I understand the community string is all that is needed. The device is connected via a LAN-to-LAN VPN which I don't think should cause any problems. There are no ACLs in place at this time. Any help is greatly appreciated! -Don

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rduke Sat, 02/17/2007 - 17:32

I have a bunch of 4503 switches. All I needed is:

snmp-server community xxxxx RO

snmp-server community yyyyy RW

Most of what I need is RO, but RW is needed to pull configurations off of the devices.

Can you verify snmp is working on your management station ? i.e do you already have it talking with other switches/routers/servers ?

If not, you may want to make sure you don't have some windows firewall or filtering on your management station that could block snmp.

Randy

glen.grant Sat, 02/17/2007 - 17:43

If you can ping the device from wherever your snmp monitoring is located you should be able to pull info as long as you are sure the strings are exact between the monitor and what is configured on the 4506 .

don.cook Tue, 02/20/2007 - 06:08

Thank you for replying to my question.

I am able to ping and I have double-checked my settings/strings. I also tried using snmp on some other switches which worked.

Here is some other info, which is interesting. I'm using IOS version 12.2, but I found some Cisco docs for v12.4 that talks about snmp when using vrf, which I am using. I tried these commands and they didn't work.

http://cisco.com/en/US/products/ps6350/products_configuration_guide_chapter09186a00807dbae1.html

Thanks,

Don

Actions

This Discussion