Can't call extension

Unanswered Question
Feb 15th, 2007

After adding a new phone and extension to our CallManager system, you are able to call out just fine but can?t call the extension at all. When you try to call this extension, you get a fast busy.

Everything is set up correctly for this phone and extension. Have tried different extensions, same result. If you add a shared line to the phone, the shared line will ring when someone calls that extension.

Have tried different phones as well. Originally we were using a 7941, now we are using a 7940.

What would cause this?

Thanks,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jbarcena Thu, 02/15/2007 - 13:35

Do you have the problem on internal calls, external incoming calls or both?

This most likely is a CSS/Partition issue, make sure that the CSS of the calling party (GW or IP Phone) has the partition of the extension that you are trying to reach.

If that is configured correctly then I recommend you to take a CCM/SDL detailed trace of the call to see what is going on.

http://www.cisco.com/warp/customer/788/AVVID/cm_trace.html

jbarcena Fri, 02/16/2007 - 06:19

Chris,

I do not see calls on that trace. The trace needs to be taken on the server were the phone is registered. Please also include the calling party number, called party number and time of the call.

The only thing that I see on the trace about 10.10.1.45 is that there is a connectivity issue between the phone and your 10.10.1.10 server since the phone is sending a Socket Broken message to the CCM.

chris.damore Fri, 02/16/2007 - 06:34

When I look at the trace on the server this phone is registered to, the only thing I see for this phone is device unregistered messages. There are three of these messages and that?s it.

mchandak Thu, 02/15/2007 - 14:02

one more thing that u can try is have this phone registered to the publisher and try to call from another phone which is registered on the publisher. If this works and the issue only occurs when this phone is registered to the subscriber, it could be a DB replication issue. The best way to find it out would be using CCM Traces, which would give more details about the issue.

rob.huffman Fri, 02/16/2007 - 06:50

Hi Chris,

I remembered seeing some similar posts from you back in December.

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40.1ddcf48e/4#selected_message

I really think that you have some sort of more serious issue going on here (Db replication, SQL ?) I would highly recommend opening a Tac case here and try to get to the bottom of this. There must be a problem between your Pub/Sub's. Perhaps, getting a Cisco Tac engineer to access your system remotely would be the best route to go.

This seems to be causing you alot of pain :(

Take care,

Rob

Actions

This Discussion