Hostname Mismatch after upgrading to CCM4.1(3)

Answered Question
Feb 15th, 2007

I'm recieving the following error when I try to access the CCM Admin page from my PC's browser. The hostname in the server security certificate does not match the name of the server. Is there a fix for this or a work around. We just upgraded from 4.0(2a) to 4.1(3)

I have this problem too.
0 votes
Correct Answer by mchandak about 9 years 7 months ago

r u trying to access CM using the IP Address ? If yes that would for sure give u an error. If u look at the details of the cert, it would show that the cert is issued to the hostname of the CM and not the IP Address.

Also, keep in mind that if u access the URL using the hostname it will give u another error about the cert not being issued from a trusted cert company. There are two ways of getting around this.

1st - U need to install a vert issued by a certificate authority trusted by Internet Explorer. Something like Verisign.

2nd - Trust/import/install the certificate.

Steps to do this is:

- On the error screen, click on view certificate

- Click on Install Certificate

- You should see the Wizard to Import Certificates, click on "Next"

- Select the first option "Automatically select the certificate store based on the type of certificate" and hit "Next"

- Hit the Finish button. You should see a pop-up saying sucessfully imported certificate

The next time u try to access the CM page, you should not see this error.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
mchandak Thu, 02/15/2007 - 16:36

r u trying to access CM using the IP Address ? If yes that would for sure give u an error. If u look at the details of the cert, it would show that the cert is issued to the hostname of the CM and not the IP Address.

Also, keep in mind that if u access the URL using the hostname it will give u another error about the cert not being issued from a trusted cert company. There are two ways of getting around this.

1st - U need to install a vert issued by a certificate authority trusted by Internet Explorer. Something like Verisign.

2nd - Trust/import/install the certificate.

Steps to do this is:

- On the error screen, click on view certificate

- Click on Install Certificate

- You should see the Wizard to Import Certificates, click on "Next"

- Select the first option "Automatically select the certificate store based on the type of certificate" and hit "Next"

- Hit the Finish button. You should see a pop-up saying sucessfully imported certificate

The next time u try to access the CM page, you should not see this error.

Actions

This Discussion