Direct Connection to Pix515E not working

Unanswered Question
Feb 15th, 2007

Hi,

I have a pix515E and am trying to connect directly to it to upgrade the software to 6.3(5). I have configured my PC to be in the 10.132.0.x network with an 8 bit mask. I connected a cross-over cable to the PIX's inside interface and configured the interface with an IP in the same subnet. The PIX has a stock config as I just did a write erase on it prior to configuring the IP on the inside interface. The inside interface is configured to be 100full and it showing as up/up however I cannot ping the PIX from my PC and vice versa. Could someone please offer some advise on what else I need to check/do??

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jon Marshall Fri, 02/16/2007 - 01:06

Hi Ed

Can you make sure that your PC is not running a firewall that would stop the ping working.

You should be able to ping the inside interface.

Jon

edsantos1 Sun, 02/18/2007 - 14:12

Hi Jon,

I am trying this from a laptop that does not have any third party firewall software on it and even the windows firewall is disabled but I still cannot ping the inside interface. There seems to be connectivity because when I remove the crossover cable the interface status becomes up/down and when I plug the cable back in, the status becomes up/up so it does seem like the layer 1 connectivity is there.

Any other suggestions??

Jon Marshall Sun, 02/18/2007 - 23:32

Hi

Okay first check your subnet masks on both devices just to make sure there isn't a mismatch.

You could also try adding on the pix

icmp permit any inside

although you shouldn't need it.

Also double-check which interface your are connecting into to ensure it is the interface you think it is.

HTH

Jon

edsantos1 Mon, 02/19/2007 - 14:43

Hi Jon,

I had the subnet masks checked by 3 different people and all confirmed that it was okay. It is just an 8 bit mask. We doubled checked the interface and confirmed that it is the correct one. We can see it up/up and removed the crossover cable and saw it change to up/down so this confirmed that we were looking at the right interface.

Jon Marshall Tue, 02/20/2007 - 07:14

Hi Ed

Is your PC NIC set to 100 full. If not try auto on Pix.

Could you send me output of a "sh ver"

Jon

Actions

This Discussion