Extension Mobility Error (database 6 Error) with CCM 5.0.4

Unanswered Question
Feb 16th, 2007

Hi All,

We have CCM 5.0.4 installed at customer location and EM was working since the day of installation. However this morning few agents went for break while few were logged in the system.

And when the agents came back and tried loggin again they got error "database 6 error" and the users who were logged in at that point were sucessfully able to make calls internal/external both. However when they tried to logout they too got error "logout Unsucessfull".

This happened across all the users.

Is it something known or someone has seen this as i see CCM 5.0.4 has lots of bugs associated to it.

Any help on this will be appreciating.

Regards,

Daljeet Singh

Tech Speaclist - UC

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Zin.Karzazi Fri, 02/16/2007 - 04:27

Check with RTMT that all service (including EM) are up and running. also:

[6]-Database Error

Check whether a large number of requests exists

If large number of requests exists, the Requests In Progress counter in the Extension Mobility object counter specifies a high value. If the requests are rejected due to large number of concurrent requests, the Requests Throttled counter also specifies a high value.

Collect detailed database logs.

daljeetsingh1_2 Fri, 02/16/2007 - 05:00

Yes dear..Services are running. And this is a copy paste of what we have on Troubleshooting EM doc Database error 6.me, we have done all the basic troubleshooting. W

Please anything if u have further feel free to ask,

We know that we need to EM logs if this happens, and see this bug CSCsg73474, it may help you responding in future apart from what is written in docs..:)

Thanks anyways for looking into it.

Regards,

Daljeet Singh

Zin.Karzazi Fri, 02/16/2007 - 05:33

Well, the Workaround said you should restart the publisher, did you do that?

daljeetsingh1_2 Fri, 02/16/2007 - 05:39

Yes, we have done that and EM is working. I put this question here just to see if someone else has faced this issue.

As this will happen again as per BUG and its still open.

Actions

This Discussion