TCP Out of Order

Unanswered Question
Feb 16th, 2007

I am having this strange problem. One of my remote site is connected to central site thorough Frame Relay link. The bandwidth is 256Kbps. The problem is when they try to send out email, SMTP always time out. Email server is located on the central site. I checked whether the remote site can telnet email server on SMTP and POP3 and it works. Strange thing is is they can receive email via POP3. One more thing, if the remote site initiates a remote desktop/terminal services session its always successful but the central site cannot remote desktop/terminal service the remote site. I ran the Ethereal packet capturing while trying to send out email and I got the following result (see the attachement, its ethereal log). It says TCP-Out-of-Order. I tried to work around it but no results. Can anybody suggest or guide me in this. For the ease I have attached the running configuration of both sites.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
carenas123 Thu, 02/22/2007 - 07:03

verify the data path with ISP to see if there is redundant paht that is causing out-of-order packets.

sheerazkhatri Thu, 02/22/2007 - 22:58

I talked to ISP, there isnt any redundant path. There FR network is layer 2 !!!. Strange thing is that remote site is able to browse around !!! Any further suggestion please ??

Actions

This Discussion