CM 4.0 to 4.1 upgrade: 80% of devices are lost?

Unanswered Question
Feb 16th, 2007

Hi all,

We are planning an upgrade to CM 5.1 from 4.0.2a but I have troubles in the interim upgrade to 4.1, which is required to perform DMA succesfully.

- I installed a clean 4.0.2a in our lab and restored the backup from the production server. OS 2000 2.7 Everything OK so far.

- I installed CM 4.02 SR2C and SR8 for OS 2000 2.7.

- I ran the upgrade assistant: validation was succesfull.

- I migrated to 4.1.3. and after that 80% of the devices are gone. (Only 20 of 130 are left). No errors during migration, could not find anything usefull in the logs. I verified the Device table in the CCM301 database and the devices are also missing here. In the CCM300 database everything is Ok. I did this procedure twice, two times exact the same result. All other data (like users) are succesfully migrated.

Anybody has advice or had the same issue in the past?

Thanks

Ruben N.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
MikeTomasko Fri, 02/16/2007 - 06:43

Have you tried uninstalling the SR2C before doing the upgrade to 4.1(3)? Most upgrades I've seen require (or advise) you to uninstall any SRs or ESes before upgrading.

rnauwelaers Fri, 02/16/2007 - 06:49

In fact I tried the upgrade first without the SR2C and SR8, saw that it didn't work and revert back using the second (pulled) disk of the RAID-1 array. Then I retried after installing both SR's but with the same result.

Thanks for your quick response!

MikeTomasko Fri, 02/16/2007 - 07:20

Do you know what your SQL Server version was before you tried to go to 4.1?

rnauwelaers Mon, 02/19/2007 - 02:43

2000 sp3 or SP3a... I'm pretty sure it's version 2000 SP3a because the CM4.1 setup checks this and I can see it in the install logs.

In the SQL enterprise manager it shows 2000 SP3 but I don't think it differentiates between SP3 and SP3a.

Actions

This Discussion