How to assiciate Aironet 802.11 adapter to a access point?

Unanswered Question
Feb 16th, 2007

I installed a adapter in my laptop. When I tried to use it at home with a wireless router, it found the channel however "not assiciated". How can I manually associate it? Is it supposed to do it automatically?

Thanks

Gary

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
basyadav Fri, 02/16/2007 - 11:37

Check the wireless settings of your router and make sure they match with the settings on the adapter like SSID, WEP key etc

If settings are same and the adapter still doesn't connect let me know the model number of the wireless router and the model number of the client adapter. Also which utility you are using on the laptop to configure the adapter?

gwhuang5398 Wed, 02/21/2007 - 20:42

Thanks for the help. I have connected the adapter to the Dlink wireless router (I'm using Aironet Desktop Utility).

However when I opened Internet Explorer, it couldn't access any web site. Any suggestions?

Adapter is using DHCP.

frankzehrer Wed, 02/21/2007 - 20:52

Hi Gary,

do you use the same subnet for wired / wireless LAN access??

Then the arp table of your PC thinks it is connected via the last connected interface - mostly ethernet.

Open a DOS-Box and try to clear the arp cache with the command "arp -d *"

Also clear the DNS cache with the command "ipconfig /flushdns".

Maybe you are using another proxy from the WLAN into the internet? If so check the settings in the Internet Explorer Under Option -> Connections.

This might help.

Best regards,

Frank

gwhuang5398 Thu, 02/22/2007 - 07:09

Yes. I'm using the same subnet for both wired and wireless devices behind the same router (192.168.0.0/24). I'll try what you recommended and let you know how that goes.

I'm not using any proxy.

Thanks

Gary

basyadav Thu, 02/22/2007 - 21:04

if you are able to connect wirelessly using the cisco adapter then what IP you get on the PC and what's the IP you use to open the GUI of the D-link router.

Once you are able to get a valid IP from the DHCP of the d-link router then start the ping test:-

1. Ping the Default gateway first.

2. If it works, then ping IP: 4.2.2.2

3. If it works, then ping yahoo.com.

let us know which ping test fails.

If all ping test passes then its an issue with your browser not with cisco adapter or d-link.

gwhuang5398 Thu, 03/15/2007 - 07:58

I couldn't ping default gateway 192.168.0.1, but the adapter pulled a IP of 192.168.0.115, which seems correct behind the D-Link.

basyadav Thu, 03/15/2007 - 10:57

Try disabling any firewall on the laptop (Windows firewall in particular) and see if you can ping the default gatyeway.

Basant

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode