Why does the Catalyst stop at 12.2 IOS?

Unanswered Question
Feb 16th, 2007

Why does the Catalyst switches stop at 12.2 IOS? Is there any documentation explaining this and what the future plans are. My Security folks are all about keep up to date, and I can not explain why my gear does not support the "LATEST".

Chuck

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ahmednaas Fri, 02/16/2007 - 08:28

If your security folk can't understand that cisco has different ios lines for switches and routers then your organization is in deep trouble.

If they have a specific security issue on mind that is not resolved by the latest software Cisco has on offer for a particular hardware, they should contact Cisco's TAC and work with them to resolve the problem.

Actions

This Discussion