2811 not seeing WIC

Unanswered Question
Feb 16th, 2007

I have 2 2811s and both do not see the T1 WIC.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
virenderj Fri, 02/16/2007 - 11:03

Please share the WIC part no. and "show inventory" output of the router.

slotking22 Fri, 02/16/2007 - 13:45

I found that 1 router sho diag has disabled the WIC:

WIC Slot 0:

FT1 BT8360

WIC module not supported/disabled in this slot

But the WIC in the 2nd router is OK, but does not show as a serial interface:

Sho diag info:

VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1

Hardware Revision : 0.0

Top Assy. Part Number : 800-22629-04

sho inven info:

#sho inv

NAME: "2811 chassis", DESCR: "2811 chassis, Hw Serial#: FTX1004C0CQ, Hw Revision: 52.57"

PID: CISCO2811 , VID: V02 , SN: FTX1004C0CQ

NAME: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1", DESCR: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1"

PID: VWIC2-2MFT-T1/E1 , VID: V01 , SN: FOC100126PE

slotking22 Fri, 02/16/2007 - 14:12

tried it on rtr 1

it seemed to work, it took the command with no errors,

BUT

when I go to check the interfaces, still no serial interface

slotking22 Fri, 02/16/2007 - 14:55

ok, the 1 wic card works in both units. The other wic does not work in either.

I have 1 rtr with a serial interface now!

thank you

Danilo Dy Tue, 02/20/2007 - 07:36

Check the version of the card as there are minimum version that 2811 can support. You need V2.

Actions

This Discussion