SPAN Port data not getting to analyzer

Unanswered Question
Feb 16th, 2007

OK. Im must be missing something real simple. I have a 2811 with 16port ESM. I monitored session 1 destination and source. My destination port see the data because my Show Ip interface sees packets in the output increasing. My laptop with Observer (like Etherpeek) software does not see any packets going to it. So when I looked at the Network Config setup, I dont see any incoming packets off my nic card. Grrr. My dest port and my laptop network config for that nic card are both 100-full duplex. Ive tried with my TCP/IP on and off (no IP config on Laptop), Ive done the nailing IP address on laptop with and without IP addresses associated with the source VLAN, Ive tried diff cable. My dest span port has no configuration on it. I did try with switchport mode access (alone), then i tried it with a switchport access vlan.

I check the settings with the vendor but in reality its really nothing coming in to my NIC via the span port.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion