Intercluster Trunk 4.2 - 5.1 Problem

Unanswered Question
Feb 16th, 2007

I have a newly installed 5.1 server that I have a non-gatekeeper intercluster trunk setup to a 4.2 server on. Calls flow perfectly from a 5.1 registered phone to a 4.2 extention but all I recieve is a fast busy when a 4.2 ext calls a 5.1. Advice?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
gogasca Fri, 02/16/2007 - 21:38

Hi,

Make sure the Trunk configuration is correct:

Check Incoming CSS in 5.1 Trunk and make sure that IP addresses assigned are correct for example:

If Device Pool in Trunk in 5.1 contains CM1 and CM2 as primary, the Trunk in 4.2 should point first to CM2 then CM1 and viceversa.

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_callmg/5_0/sys_ad/5_0_4/ccmsys/a08trnk.htm#wp1027355

Can we get CCM detailed trace from both clusters ?

sequent-is Fri, 02/16/2007 - 22:44

The following is the CCM-SDI trace from the 5.1:

TimeStamp: 02/16/2007 18:04:56.022

Trace Name: CCM

Message: DeviceTransientConnection - Transient connection attempt. Connecting Port:5060 Device name [Optional].: Device IP address.:192.168.105.3 Protocol.:SIP Device type. [Optional]:336 Reason Code [Optional].:4 Registering SIP User. [Optional].:2576800 App ID:Cisco CallManager Cluster ID:StandAloneCluster Node ID:SQTSIP-PUB

ClusterId: StandAloneCluster

NodeId: SQTSIP-PUB

Correlation Tag: Alarm

Trace Level: All

Mask: ffff

Ip:

Device:

I verified CSS setup and it appears correct.

hauchinango Wed, 10/24/2007 - 06:42

Any resolution on this? I am having the same problem with 4.1 to 6.0

Thanks

cristian.munoz Thu, 11/22/2007 - 06:59

Hi, i has the same problem. The calls from CCM 4.1 to CCM 6.0 works but the calls from CCM 6.0 to CCM 4.1 fast busy. It is solved adding in both trunk side the CCM Subcriber and Publisher IP.

I hope help you

Regars

Cristian

Actions

This Discussion