Memory

Unanswered Question
Feb 19th, 2007

Hello all,

Which IOS support crypto commands to configure site-to-site VPN.

thanks

dhaval

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Mon, 02/19/2007 - 09:22

dhaval

There are two aspects of IOS which you must consider. There is what version and there is what feature set. The crypto commands are commonly supported in all versions, so that is not the important aspect for you. What makes the difference for you is the feature set. Some feature sets do support the crypto commands and some do not. Depending on the model of router that you have the feature set may be advancedsecurity or advancedipservices or may contain identifiers of DES, 3DES, or IPSEC.

HTH

Rick

dhavaltandel Mon, 02/19/2007 - 09:54

Rick,

Thanks for takin interest.

I got your point.

so i am having 2621 router and would like to configure site-to-site VPN on same. And here by looking for IOS to upgrade, so what featureset i ill need to do same. is it ADVANCED SECURITY or ADVANCED IP SERVICES, in cisco navigator i am finding crypto in ADVANCE SECURITY. here by i am also looking for memory to upgrade according to the IOS. As i do have very basic memory.

Thanks

Dhaval Tandel

Richard Burts Mon, 02/19/2007 - 10:13

Dhaval

Both the Advanced Security and the Advanced IP Services will support the crypto commands to do site to site VPN. The size of the image for Advanced Security will be somewhat smaller than the image size for Advanced IP Services, but probably not enough difference to affect having to upgrade memory. So you could choose either of those feature sets and get the support for site to site VPN.

HTH

Rick

Actions

This Discussion