DST summertime for the CAToSes

Unanswered Question
Feb 19th, 2007

We r configuring the new summertime on the CAToSes and the summertime setting is disable by the default. Do we need to enable it when we r configuring the summertime command or leave it disable?

thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Richard Burts Mon, 02/19/2007 - 12:22

Greg

Perhaps there is part of your question that I am not understanding very well, but it seems obvious to me that if the summertime is disabled by default, that you would certainly have to enable it to configure the new daylight savings time dates.

If I have missed something perhaps you can clarify.

HTH

Rick

montoyag03 Wed, 02/28/2007 - 07:37

How do you enable summertime? I have asked help (?) on user, enhanced and config t mode but nothing shows up as far as summertime.

steve.busby Wed, 02/28/2007 - 13:14

For IOS:

Router(config)# clock summer-time CDT recurring

For CatOS:

set summertime enable CDT

set summertime recurring

The summer-time command tells the router to refer to Daylight Saving Time as Central Daylight Time (CDT), which will automatically occur according to predefined dates and times on the router. (You can use the same command to manually set the date and time for Daylight Saving Time.) The recurring option tells the router to use the accepted U.S. Daylight Saving Time rules for the annual time changes in April and October. Since for 2007 Congress has changed those dates, many devices will be off for the three weeks after DST begins and for three weeks before DST ends.

HTH

Steve

montoyag03 Wed, 02/28/2007 - 15:16

Thanks a bunch Steve, I check out the commands and they are indeed there. I also know now how to use them to make it work. Again, Thanks and have a great day.

lnatschke Thu, 03/01/2007 - 10:42

Steve,

What is the fix for this 2007 change. I am running IOS 12.3(6a) on a 3640 router.

Thanks

steve.busby Tue, 03/06/2007 - 13:20

You can search Cisco's IOS download site for appropriate code for your device(s) (read the release notes to see what version fixes the issue) or turn off the auto DST feature and manually adjust your time on the new DST start/end dates.

HTH

Steve

Actions

This Discussion