E1 pri trunk & second dial tone

Unanswered Question
Feb 19th, 2007

Hi,

I have configured an E1 trunk between a Cisco router C3725 & Avaya S8400.

When I dial from Avaya IP phone first I get dial-tone from Avaya S8400, then I dial 6700 for example, and I get a second dial tone and again I dial 6700 and the phone call is completed and the quality is good.

The thing that matters is that second dial tone, so the main issue is that the phone call can not be completed just dialing once.

The important line commands are:

isdn switch-type primary-net5

!

controller E1 2/0

pri-group timeslots 1,16

!

!

interface Serial2/0:15

no ip address

no logging event link-status

isdn switch-type primary-net5

isdn incoming-voice voice

no cdp enable

!

!

dial-peer voice 10 pots

destination-pattern 1...

no digit-strip

port 2/0:15

forward-digits all

!

!

dial-peer voice 60 voip

destination-pattern 6...

session target ipv4:1.96.1.1

codec g729br8

ip qos dscp cs5 media

!

Any way debuging isdn q931 I see the dialed digits.

Any idea about it??

Thanks in advance for your help.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
mchandak Mon, 02/19/2007 - 11:50

add the following commands and it should solve the issue.

dial-peer voice pots

incoming calling-number .

direct-inward-dial

port 2/0:15

The issue here is that the router does not find any dial-peer which has direct-inward-dial, therefore it answer's the call and waits for more digits.

HTH's

omendieta77 Mon, 02/19/2007 - 12:09

Yes!!

Hi mchandak, I've added those line commands and now it works.

Thanks!

Actions

This Discussion