Etherswitch and Intervlan routing

Unanswered Question
Feb 19th, 2007

Hi guys:

I'm having some trouble with a 2811 and a NM-16ESW. I just configured an interface vlan with its ip address. After that, I placed all the 16 pots of the etherswitch on the same vlan. However, I can't ping this int vlan from the PCs connected to the etherswitch. Is there any other thing I should consider?

Thanks in advance!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
albertceas Mon, 02/19/2007 - 21:33

hi,

Please check if interface vlan was added on vlan database.

regards,

albert

omarmontes Tue, 02/20/2007 - 06:17

Hi Albert thanks for posting:

I did entered vlan database and created the vlan that i am using "vlan 2 media ethernet". However, when I enter the comand "show vlans" it says none is configured. But if I enter the command "show switch-vlan" it does show me the ports configured in vlan 2.

Any word on this? Should i add the vlans in some other way? I can't make the communication between the etherswitch ports and the interface vlan.

thanks again

jain.nitin Tue, 02/20/2007 - 23:08

try to give command vlan 2 in global config mode. If it does not work then go to vlan database & then say vlan 2 it will create the vlan & then you can define interface vlan 2 to define the IP for that vlan.

If it helps, do rate it.

Ninja

omarmontes Wed, 02/21/2007 - 06:12

Hi there

I already did that. Vlan 2 was created. But i just found the problem: in the interface vlan i used the command: "bridge-group 1" I needed it for DLSw. But for some reason it won't work if there are IP hosts in that vlan.

If i delete the bridge command, it would work just fine.

thanks for the reply anyways, now im looking for a way to use DLSw and IP connectivity with etherswitch.

Actions

This Discussion