wifi phone issue

Unanswered Question
Feb 20th, 2007

I've run into an issue with wifi IP phones at our 1 location, which is an airport hanger. The single stregth is good, but the phone will lose the access point periodically, even though there is a clear line of site to the AP. Using netstumbler monitoring the channel, we see that we're losing the signal for a few seconds and it comes back. Any ideas? thanks John

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (2 ratings)
Loading.
rprpalmer Tue, 02/20/2007 - 06:40

Have you checked for interference sources?

The AirMagnet or a spectrum analyzer like it would be a great tool to check. If no interference sources are present I would use a sniffer to verify that there isn't a problem with the AP radio.Does this affect only the phone or other devices as well?

jtrumbell Tue, 02/20/2007 - 06:46

Not really, we have limited equipment/resources. I'll look into Airmagnet, I've use a sniffer and didn't see anything. There's a secound SSID for data and there have been no complaints, however, with data being a little more tollerant towards minor disruptions no one may have noticed. thanks

rprpalmer Tue, 02/20/2007 - 06:49

A good spectrum analyzer is hard to beat. One alternative would be to swap the AP and that would rule it out of the picture.

jtrumbell Tue, 02/20/2007 - 08:02

We've brought in a second AP, just for trouble shooting and to stay there if needed. When we're in the room with the one AP(origional) there are no problems, it's once we leave the office area of the hanger and get into the area where they keep the planes that we have a problem. Even though the diagnostics on the phone show signal strength is good. We'll step into certain areas and the phone will drop off and come bck in 2 or 3 seconds. thanks

migilles Tue, 02/20/2007 - 08:15

Who is the mfg of these wifi phones?

If you are only having issues in a certain area, then would start to play w/ the channels a bit.

If using 7920, need to ensure using only non-overlapping channels for seamless roaming (i.e. 1,6,11).

Can use the QBSS showing channel utilization to see which channel is best for that area.

Ensure to use 3.01 firmware if using the 7920.

jtrumbell Tue, 02/20/2007 - 08:23

The phones are spectralink, their stating the issue is with the APs which are cisco aironet1200's. Between the time we frist installed the AP's and the time I went out recently to look into this issue another client set up a AP using the same channel as our AP. I'm going back out there later in the week to modify the channels of both APs to none overlapping channels. Just want to see if anyone else had a simliar issue. Myself and another tech are thinking there's some kind of environmental issue that's causing the problem just can't prove it. thanks

john.preves Tue, 02/20/2007 - 11:07

Its called multipath. airplane hangers are notorious for this because of their construction and the big shiny metal planes inside.

These types of installs are for the very brave only.

I would attempt it because I am not smart enough to turn it down.

Please test the environment with the planes emptied out of it and with the doors open and shut. Usually in the winter when the doors get shut is when the problems present themselves.

please post your channels and power settings.

A couple of thoughts:

1) At a recent Cisco WiFi conference, there was a discussion regarding the RF design used successfully at an aircraft manufacturing factility. They used 1200 series access points with a directional antenna mounted at ten feet or more above the floor. This design seemed to work well. Each antenna was angled down slightly toward the floor. If multipath is a concern, then you may want to utilize two per access point. You might want to see if this might be applicable.

2) Is it possible that the aircraft radar (or other signals from the airfield or aircraft that are flying intermittently overhead) might be interfering with your system? Products such as Cognio (which I believe is now bundled with AirMagnet - www.airmagnet.com ) as well as WiSpy (a low-cost ($100 US) USB spectrum analyzer http://www.metageek.net ) might be helpful.

- John

jtrumbell Thu, 02/22/2007 - 18:24

Thanks, I think there's a number of issues at work there, meaning at the airport. Physically, there's the office section and the hanger section. The office section has 2 floors, the first AP is on the second floor and the wireless data network is solid, the first floor's signal to the AP is weak due to concreate and rebar. The hanger section the wireless data was ok, it the IP Phones that die, so there I think its multi-path issue and possibly other aircraft signals. I've downloaded the demo's for airmagnet, it's a bit pricey for such a small wifi network 2 AP's. I will check out the WiSpy it might be helpful. Thanks greatly.

jtrumbell Thu, 02/22/2007 - 18:14

Thanks, we were out there again today doing some more testing, no success.

AP1 uses channel1 and AP2 uses channel6 there are 2 other APs using channel 11, but they are tennents of ours. We've played with settings from min to max same resaults, the wifi IP phones cut in and out and lose the AP then get it back a couple seconds later. We're using 2 omnidirectional antenas per AP set in diversity mode. We've also tried it with having 1 be primary, no luck. My Boss has pretty much given up on it.

thanks for your assistance

chald Fri, 02/23/2007 - 00:15

Hi,

can you replicate the error on another client(not an ip phone).

Like your pc or other equipment that you know have driver and firmware in order.

Just to see if it get disconnected the same way the phones does...

Check the up time and log on AP to see that it is not rebooting or crashing or other strange things...

The wispy is a good product and I have used it successfully to locate 2,4 GHz noise from alarms sensors and microwave ovens...

jtrumbell Fri, 02/23/2007 - 06:19

Hi

The AP is not rebooting, that we've confirmed. I'm using a laptop with netstumbler running on it and when I'm watching the AP I can see it drop. These drops are only for a second or drop with an occassional drop of approx 10 - 15 seconds, so it's not noticed as much by the laptop. I've sent information to my boss about the WiSpy, to see if he wants to purchase it to trouble shoot this further or whether he wants to call it quits. Which would be a shame, I've put a lot of effort into this to have it chalk up to a failure. thanks

john.preves Sat, 02/24/2007 - 07:37

From your posts it sounds like you are attempting to cover too much area with only two AP's, and in order to do so, you have probably got the power pegged at Max.

You are stepping on your own utensil, so to speak.

Rather than spend bunches of cash to troubleshoot that setup with airmagnet, please spend no cash and perform a site survey with the site survey tool on the spectralink phone you already have. Since that phone is the weakeast link then using its tool to survey is very valid.

You will have to strike a balance between covering the environment and adapting to what it will give you and making sure people have enough throughput depending on user density.

From what I gather, user density is not your issue at the moment. However, this will cover both since in order to fix your coverage issues you will get aggragate throughput as an aside.

Take your test AP and set it up in such a fashion to where you can test the signal from that single AP. Take your test AP and phone and change the ssid on both to 'test' or something that is currently not in use. this will isolate you from the network and keep you from roaming to something else while your trying to figure your maximum distances etc...

Set the AP locked at 11 Mbps. you want the signal to be unaccepatble at any point past 11Mbps. This is the highest rate a 'B' device will deliver and anything lower just adds more time to your network. Voice needs to be pretty robust so there is no point in goofing around with 5.5, etc..

Start in a corner somewhere and place the AP. I tell you to do this since you may never have done this - it is hard to screw up this way . Place the AP in a corner and walk until the phone averages -65dBm in site survey mode. Move the AP to this location and do it again, if everything went well the physical boundaries should all be very close to -65dBm.

do this over and over until you have covered the entire area. the points will show you where the AP's need to go to provide coverage.

Things you must take into consideration:

You must use the lowest power you can to get the most coverage you can that will not interfere with the other AP's or cause interference. In an airplane hanger the space is very open, you will be able to cover quite abit of distance with very low power. The object is to attempt to find a 3500 to 5000 square foot cell or even less depending on the multipath environment. do not be suprised to find out 5mW will get you as much distance with no issues as 20 mW will get you with unbearable reflections. Experiment.

Antenna placement is critical!!!!!! In this environment 2 feet in either direction could make the difference between working and not working - you must experiment.

If it were me - and thank God it isn't- (you did not mention the height of the building. is this GA or is this a commercial hanger with 747's in it?) I would place diversity patch antennas fixed from above in the structural steel and shine down the lowest power I could get away with to avoid as much reflection as possible.

I have no idea what your environment looks like, so that may be totally ludicrous, but the point is they dont have to just hang on the wall.

This methodology will produce more results than walking around with 4,000 dollars worth of airmagnet. Airmagnet will show you where the problems are and you will conclude that it needs to be re-surveyed.

Just do the re-survey, use the phone, and if you want the free cisco survey tool and a continuous ping - just dont do the phone and the laptop at once.

Good luck -

jtrumbell Sat, 02/24/2007 - 11:40

This is a hanger for a private company, it typically holds 2 jets and a helicopter. I don't know the model number of the jets, but they would hold 10 to 15 people wing span 35-50 feet approx. Single AP works fine for data, we did a site survey with the phones, power levels and noise level were fine.

My boss has called it quits with this, for what they need these phones aren't necessary. We've spent a number hours hours playing with power level antenna placement etc. The building has 2 other tenents that both have AP's on different channels then were using. I'm not sure if that or other airport related frequencies are creating issues. There is definently somethings with that location.

thanks for your input, it is appreciated.

Actions

This Discussion