CAR Problem CCM 5.0.4

Unanswered Question
Feb 20th, 2007

Hi, i have a problem for CAR reports.

This is the error, pls see the attachment

I has been the CAR configuration checklist, but still not work. Any idea?

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nikger1980 Tue, 03/20/2007 - 03:38

Hello Christian.

Go to the Administration menu , system-->Service Parameter Configuration.

check the "CDR Enabled Flag " as true and the "Call Diagnostics Enabled " as "enabled only when CDR enabled Flag is true" (disabled by default).

jjiles Thu, 03/29/2007 - 10:52

I have a similar problem. We migrate from 4.1 (windows) to 5.0(4) on Linux. We tried migrating the CDR records to the new system, but I cannot see any reference from CAR. You mentioned that the CDR will not migrate. I can deal with that, but for some reason I cannot get CDR going for records after the migration. I have CDR flag and Call Diagnostic options enabled. What would be the location for the CDR flat files under CCM5.0??

I would like to check if the files are being created or not.

Thanks for any info.

mohsenlotfi Mon, 04/02/2007 - 02:45

Hi

Have you find a way to resolve your issue with CAR ?

Because i have similar problem with CAR on CCM 5.0(4)

the CDR LOAD even log shows Unsuccessful for any attempt

I am sure about my CAR parameter configuration and since access to CCM DB is limited I dont know how to resolve this issue

Actions

This Discussion