IP over ethernet with a 2811

Unanswered Question
Feb 21st, 2007

We are in the proccess of dropping our T1's and replacing them with a fiber drop that has been installed in our building. I have been given the handoff from the ISP and have the router in hand.

After "configuring" the router I am able to trace/ping/etc. from WITHIN the router, however I am unable to do any of the above from the lan that is connected to the router.

Right now my config looks as such:

interface FastEthernet0/0

description INSIDE 0/0

ip address 192.168.254.251 255.255.255.0

ip nat inside

ip virtual-reassembly

ip route-cache flow

duplex auto

speed auto

no mop enabled

interface FastEthernet0/1

description OUTSIDE 0/1

ip address *.*.*.* 255.255.255.252

ip nat outside

ip virtual-reassembly

ip route-cache flow

duplex auto

speed auto

no mop enabled

router rip

network 192.168.254.0

network *.*.*.0

ip route 0.0.0.0 0.0.0.0 FastEthernet0/1

ip route 0.0.0.0 0.0.0.0 *.*.*.*

And show ip route gives me:

Gateway of last resort is *.*.*.* to network 0.0.0.0

*.*.*.0/30 is subnetted, 1 subnets

C *.*.*.* is directly connected, FastEthernet0/1

C 192.168.254.0/24 is directly connected, FastEthernet0/0

S* 0.0.0.0/0 [1/0] via *.*.*.*

is directly connected, FastEthernet0/1

I'm not exactly a pro when it comes to the cisco IOS os any help would be GREATLY apprecaited.

-James

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Richard Burts Wed, 02/21/2007 - 10:04

James

I see that you have configured nat inside and nat outside, but I do not see any other configuration about address translation. Is there more address configuration in the configuration, if so please post it. If not then that is the problem. For your inside addresses (192.168.254.x) to get outside (and especially for responses to get back to them) you need address translation.

HTH

Rick

mrblister Wed, 02/21/2007 - 10:29

Awesome... you just pointed out what I was missing. Seems like things are up and running now, cant thank you enough!

-James

Actions

This Discussion