Not enough space PIX 515E

Unanswered Question
Feb 21st, 2007

Hi

I am new to Cisco and I have a problem. I am trying to copy ASDM 5.0.4 image from tftp to flash but I have an error: "NOT ENOUGH SPACE ON THE DEVICE". I checked the flash memory and I have almost 8MB free. The image.bin is only 8MB (so total flash is 16MB). The asdm-504.bin is only 5.9MB so I don't know why I have this problem. The version of my PIX is 7.2.2.

Could anyone help me understand what is happen

Thank you

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kamal Malhotra Wed, 02/21/2007 - 10:47

Hi,

First of all, you are trying to copy the incorrect version of ASDM. If the PIX version is 7.2.2 then the ASDM should be 5.2.2. Try the correct version and see if it improves the situation.

HTH,

Please rate the post if it is helpful.

Regards,

Kamal

barney_best Wed, 02/21/2007 - 11:01

Thanks Kamal

Unfortunately I don't have the .bin file for asdm 5.2.2. The company who I work for didn't provide me anything else then the PIX hardware.

I have the asdm-504.bin from another PIX installed on our network so I thought it's working like that.

Thank you anyway

barney_best Wed, 02/21/2007 - 11:38

Hi Kamal

Could you please tell me how can I find a asdm-522.bin image?

Thanks

Cristian

ggilbert Wed, 02/21/2007 - 10:58

Barney.

The right version is 5.2.2 also, if you do sh flash, there might be another ASDM image.

Try to delete that image of asdm that is already in the flash and load the new one.

You should be able to the upload.

Thanks

Gilbert

Rate this post, if it helps!

barney_best Wed, 02/21/2007 - 11:04

Hi Gilbert

I deleted the asdm from flash before tried to load the version I have. The guy who was working on this PIX tried to put a version of ASDM as well but the image has 0 byte.

Cristian

ggilbert Wed, 02/21/2007 - 13:03

Cristian - I would say that download the image from Cisco.com and see if that comes out with more than Zero bytes.

Thanks

Gilbert

Actions

This Discussion