Multiple Unity 42 and the same dialing domain shows unidentified

Unanswered Question
Feb 21st, 2007

is there a way to make messages from my unity servers show up as an internal from on other servers?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lindborg Thu, 02/22/2007 - 08:14

Couple things to check here.

First, make sure you don't have Identified Subscriber Messaging disabled (you probably don't but it's good to check). In the Advanced Settings Tool (found in the Tools Depot on your desktop) this is the "Conversation - Disable Identified Subscriber Messaging system wide".

Next, make sure you expand the default search scope to include dialing domains. Out of the box this is not set. Again, in the Advanced Settings Tool go to the "Conversation - Set Auto Attendant Search Scope" setting and make sure it's set to 1.

You can test to see if this is working by dialing the extension of a subscriber on Unity server "A" while listening to the opening greeting for Unity server "B". If you are transfered to the user's extension then the search scope is working properly.

If both those things are configured properly and this still doesn't work, then there's likely a permissions issue involved (i.e. the message service account does not have "send as" rights on the remote subscriber mailboxes) - if that's the case you should be seeing errors in the event log.

cchristo77 Thu, 02/22/2007 - 09:47

The first setting was good. the second I changed to search the dialing domain. I'll restart unity tonight to make sure that worked.

and in the Advanced settings tool I have the second option was under "Networking - Set Auto Attendant Search Scope."

lindborg Thu, 02/22/2007 - 09:57

Right... "networking" not "conversation" - sorry about that.

Actually, I don't think a restart is necessary here - you might want to try the auto attendant transfer test now and make sure - if that works then the ISM should work.

Actions

This Discussion