First 5 Seconds of Voicemail Message Missing

Unanswered Question
Feb 21st, 2007

This is a good one.

We have a 4.1.3 CCM. We have a legacy PABX in New Zealand, with its own Voicemail setup. Whenever any user from my CCM leave messages on the NZ voicemail system, 5 seconds of the message goes missing. It works ok from any other phone systems or other CCM's except from mine....

Has anyone experienced this?... Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Wed, 02/21/2007 - 15:54

It's probably not CCM doing this. Remember the call set up process:

CCM Cluster A

Phone x2000 on Cluster A

- x2000 Calls Legacy PBX in New Zealand (assuming through the WAN).

- CCM Cluster A, sets up the call through the voice gateway, connects, then drops out of the conversation.

- x2000 is connected directly from IP phone to voice gateway to new zealand PBX.

- Rings legacy PBX phone 4 times, rolls to legacy voicemail.

Your 5 seconds of lag in the beginning is in your gateways and WAN.

x2000 --->local router---->WAN-----local router---->legacy pbx---->vm

(assuming your are dialing through the wan)

Most of the time, odd siliences in vm is caused by mismatched duplex settings on the servers or fault redudant network cards failing. This happens in Unity where fault redudancy is setup and audio comes in one NIC card, then out another card.

Maybe some more information will help us..

anujnaidu Wed, 02/21/2007 - 16:04

Thanks Tommer, All calls to NZ is via our PSTN/ISDN gateway. We do not use WAN at the moment. I tried other gateways in my region and no luck. It does narrow down to my gateways but have no idea..

anujnaidu Wed, 02/21/2007 - 16:39

We have narrowed it down to the Gateway running MGCP. Works ok on SRST mode = H323.

Tommer Catlin Wed, 02/21/2007 - 16:54

I would probably do a MGCP reset/reload off CCM for that gateway, test again. If it's a new problem, check for any updates that may have been done recentlt at the router or from CCM. But I think you are on the right track. I have not seen that problem, but hunt around TAC and see if it's a bug

anujnaidu Wed, 02/21/2007 - 22:49

cisco identified a similar bug affected some 12.4 series ios. We have since upgraded to a recommended verion, 12.4.11.t; still made no difference.

Tried calls through other gateways and the problem persists. the sad this is that it works ok from any other phones, mobiles etc but not through my IPT setup.

anujnaidu Sun, 02/25/2007 - 02:49

All is well through a VG200 gateway though. I have since redirected NZ bound calls via this gateway, until I find out about the 2800/3800 series.

Actions

This Discussion