Subscriber errors every few seconds:

Unanswered Question
Feb 21st, 2007

Seeing these errors in app log on subscriber. CM v4.1.3sr2. Anyone know what these are?

Error: UNKNOWN_ALARM:kConfigParaNotFound

ParaNameInfo: VoiceMailPartition ( read by CMyProcessConfigList::GetSafeStringParam() ) not found in DB, using default value of

.

Error: UNKNOWN_ALARM:kConfigParaNotFound

ParaNameInfo: MwiCallingSearchSpace ( read by CMyProcessConfigList::GetSafeGuidParam() ) not found in DB, using default value of

Error: UNKNOWN_ALARM:kConfigParaNotFound

ParaNameInfo: CallManagerName ( read by CMyProcessConfigList::GetSafeStringParam() ) not found in DB, using default value of NO_SUCH_NAME

Error: UNKNOWN_ALARM:kConfigParaNotFound

ParaNameInfo: BackupCallManagerName ( read by CMyProcessConfigList::GetSafeStringParam() ) not found in DB, using default value of

Error: UNKNOWN_ALARM:kConfigParaNotFound

ParaNameInfo: VoiceMailPartition ( read by CMyProcessConfigList::GetSafeStringParam() ) not found in DB, using default value of

Error: UNKNOWN_ALARM:kConfigParaNotFound

ParaNameInfo: MwiCallingSearchSpace ( read by CMyProcessConfigList::GetSafeGuidParam() ) not found in DB, using default value of

Error: UNKNOWN_ALARM:kConfigParaNotFound

ParaNameInfo: CallManagerName ( read by CMyProcessConfigList::GetSafeStringParam() ) not found in DB, using default value of NO_SUCH_NAME

.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jbarcena Thu, 02/22/2007 - 06:34

Have you tried rebooting the server? If you are still getting the errors after that then answer the following questions:

Is the Cisco Messaging Interface service started? If yes, what are you using as your VoiceMail system? If you are using Unity, please disable the service.

Are you able to forward calls to VoiceMail? Is MWI working correctly? It could be that you do not have your CSS/Partitions setup correctly.

TODD BERGMAN Thu, 02/22/2007 - 06:41

Subscriber 4.13sr3c

Unity 4.04sr1

MWI's are working. Used Cisco's document for setting up Unity integration with CM. CSS/PT are setup to that and have been working for the last 2 years.

CMI is this service for integrating into 3rd party voice messaging application's?

jbarcena Thu, 02/22/2007 - 06:55

Correct, it is for 3rd party VM integrations and I have seen those errors when that service is not disabled if you are using Unity.

TODD BERGMAN Thu, 02/22/2007 - 06:58

OK I will test disabling the service and post results. Thanks for your response.

TODD BERGMAN Thu, 02/22/2007 - 07:14

Looks like that worked. It has gone 15min error free. Hopefully it stays that way. Thanks for the help.

Actions

This Discussion