CME 3.3 With IP Comunicator

Answered Question
Feb 21st, 2007

Hi

Can anyone confirm if CME 3.3 supports IP Communicator version 2.0 and above or only 2.0.

The online doco indicates it support 2.0 but does not indicate weather it supports versions above 2.0.

Thanks

Bill

I have this problem too.
0 votes
Correct Answer by mchandak about 9 years 7 months ago

it supports all versions of 2.0 as of now. Since 2.1 is not yet released, not sure about support for that as of now.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
mchandak Thu, 02/22/2007 - 05:43

it supports all versions of 2.0 as of now. Since 2.1 is not yet released, not sure about support for that as of now.

Actions

This Discussion