Configure as a repeater

Answered Question
Feb 22nd, 2007

Hello,

I have to configure a second AP as a repeater, and these are the steps that I done:

1- the 1st AP is working as autonomous AP

2- the seconde one i make it associated with the SSID of the 1st AP

3-I configured the roll of the 2nd AP as repeater

I think that this only are the steps to do it, as all the two AP are in standard configuration.

Is there any other step to do to configure the AP as repeater??

I have this problem too.
0 votes
Correct Answer by prakashj about 9 years 6 months ago

Hi omar,

Pls go through the below mentioed link.

http://www.cisco.com/univercd/cc/td/doc/product/wireless/airo_350/accsspts/ap350scg/ap35ch12.htm

It may help you

Regds

Saji k.s

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
omar.elmohri Thu, 02/22/2007 - 07:24

Hello Rob,

This step are the same of what I did. But at the end the Repeater cannot associate to the AP ??

I'll try all the steps for a second time (after the weedend I'll do it) and I'll send you a reply if that will work.

Thank you anyway.

omar.elmohri Sun, 03/04/2007 - 02:20

This is a part of the configuration file of the AP configured as a repeater :

(On the root, I have a default configuration with an SSID : DJEZZY Wifi Hotspot. unless I did all the steps, but I can't arrive to associate the Repeater to the root)

Note : the APs have all the default configuration.

CONFIG FILE:

Current configuration : 1218 bytes

!

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

dot11 ssid DJEZZY Wifi Hotspot

infrastructure-ssid optional

!

bridge irb

!

interface Dot11Radio0

no ip address

no ip route-cache

shutdown

!

ssid DJEZZY Wifi Hotspot

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role repeater

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface BVI1

no ip address

no ip route-cache

!

Regards,

Omar,

omar.elmohri Sun, 03/18/2007 - 06:28

Do you have the same problem to configure a repeater??

You use what kind of security??

Can you post the part of the SSID ??

I have fixed my problem as I'm using Open Authentication.

Regards,

Actions

This Discussion