1711 no readable console output

Unanswered Question
Feb 22nd, 2007

I have Hyperterminal configured to 9600 bps, 8 data bits, no parity, 1 stop bit and no flow control as required, but my 1711 only puts out a few garbled ascii characters when powered up.

I cannot verify if it has booted successfully or not. Is there a way to break into rommon mode if you can't read any output, or possibly recover the image? This device is no longer under warranty.

Thanks,

Marc

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
scheikhnajib Thu, 02/22/2007 - 06:43

Check the terminal settings on your Hyper Terminal and check that the emulation is set to "Auto".

try connecting to another Cisco device and see if it works; if it did then your console setting might be buggered and you might use the "AUX" with the same terminal setting.

Can't think of anything else now.

Cheers.

S.

drumrb0y Thu, 02/22/2007 - 07:05

Thanks for the replies;

I connected to a working 1710 and my console output is fine, so the issue isn't Hyperterminal or its settings.

I'm more focused on what I can do to save the 1711, since I can't get into it.

ahmednaas Thu, 02/22/2007 - 07:43

It is possible that the config register has been changed from the normal settings you are using on hyperterminal and one symptom of that is getting unreadable output.

ahmednaas Thu, 02/22/2007 - 07:58

As I said before, change settings on hyperterminal until they match. Start with changing the speed seetings to different values and try to see some output. Hit the return key a few times.

drumrb0y Thu, 02/22/2007 - 08:07

I tried changing each setting for speed, parity, etc. and connecting after each change - none of them got any output.

I put the settings back to where they were.

ahmednaas Thu, 02/22/2007 - 06:52

Change your hyperterminal speed settings and try connecting until you see some legible output.

vaisharm Thu, 02/22/2007 - 08:07

Marc,

Trying different baud rates on the hyperterminal is the best option. Usually if its changed, its 115200 or 1200. You may try these two first and then try the rest with 115200 being the maximum.

HTH

- Vaibhav

drumrb0y Thu, 02/22/2007 - 08:49

Update - I do get a prompt at the aux port:

cisco-1711>

Press RETURN to get started!

cisco-1711>en

Password:

I haven't deployed this device in a while and for some reason my known passwords didn't work; I'm trying to key break into rommon mode so I can recover - but no success yet. With no boot messages, it will be tough to time the key break sequence.

Thanks for your advice,

Marc

drumrb0y Thu, 02/22/2007 - 09:27

All input and output is dead through the console port;

I get no terminal output on power up and no key break response at all; the only terminal output I get is the login prompt via the aux prompt - which I have no password for.

Argh.

vaisharm Thu, 02/22/2007 - 09:41

Well, if you have tried all baud rate settings from the minimum to 115200 on the 'console port' then there's no way to gain access to the device, unless you have telnet configured or you recollect the password ;-).

- Vaibhav

ahmednaas Thu, 02/22/2007 - 09:54

Do you see any activity on the router? Power Led, Flashing leds on interfaces?

Try another console cable if you have one available.

drumrb0y Thu, 02/22/2007 - 10:52

The router has all normal LED activity during bootup and after; Aux port access and getting to a prompt tells me that it seems to be booting completely - I'm just locked out with no way to console in to change the confreg and default the configuration.

I'm having my employee try all his known tricks on it also, to rule out the cable, Hyperterminal or my workstation as a possible cause. I would hate to consider this a dead device simply due to a bad console port, but options are running out.

Actions

This Discussion