Changing trunk to access port on 6500 switch

Unanswered Question
Feb 22nd, 2007

I currently have a port configured to trunk and desire an access port. I have tried several commands to convert it but am unsuccessful. I have tried clear trunk <mod/slot> vlan, clear port auxillaryvlan, set port disable, etc. When I sh port it comes up trunk. Any ideas

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
purohit_810 Thu, 02/22/2007 - 14:19

Is port is active?? First check that.

If it is not active.. you should connect it with another switch and after you have to configure.

2) there is simple command

switchport mode trunk

what configuration you are having? please give me.

also indicate where you are facing problem.

Which switch you have? model no tell me.

this future is in 2950XL

Regards,

Dharmesh Purohit

williamka Thu, 02/22/2007 - 14:22

The switch is a 6500 running hybrid mode therefore the command set is in CATOS.

sachinraja Thu, 02/22/2007 - 16:49

Hello william,

Can you try the following:

1) first disable the port on which the trunk config is there... set port disable 1/1

2) then remove the trunk configs on the 1/1, clear trunk 1/1 ....

3) you can then add this port onto a VLAN and make it an access port...

set vlan 100 1/1

4) You can then enable the port

set port enable 3/3

See if this works.. all the best.. rate replies if found useful..

Raj

Actions

This Discussion