PAT on 806 w/Cable modem

Unanswered Question

Good day all, my question is going to be really easy for all you experts out there, might be so easy you actually forgot since it has been such a long time for something like this. I have a cisco 806 dual ethernet router connected to a cable modem, after about 2 weeks and multiple tickets with my ISP, i got the ios upgrade to be able to pull a valid dhcp address for the ethernet1(wan) interface. But now i can not get it to do any Nat/Pat translations, i can ping out from the router fine, however from any device on the lan i cant get past the wan port on the router, can you look over my config and clue me in please.

!

! Last configuration change at 02:02:56 UTC Fri Feb 23 2007

! NVRAM config last updated at 01:38:34 UTC Fri Feb 23 2007

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname 806Gate

!

no logging console

enable secret ****

enable password ********

!

username **** privilege 15 password 0 ********

ip subnet-zero

no ip routing

ip dhcp excluded-address 10.10.10.1

!

ip dhcp pool Clients

network 10.10.10.0 255.255.255.0

dns-server 65.32.1.70

default-router 10.10.10.1

!

!

!

!

interface Ethernet0

description LAN

ip address 10.10.10.1 255.255.255.0

ip nat inside

no ip route-cache

no ip mroute-cache

no cdp enable

!

interface Ethernet1

description Internet

ip address dhcp client-id Ethernet1 hostname 806Gate

ip access-group 1 in

ip nat outside

no ip route-cache

no ip mroute-cache

no cdp enable

!

ip nat inside source list 1 interface Ethernet1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Ethernet1

ip http server

ip http authentication local

!

!

access-list 1 permit 10.10.10.0 0.0.0.255

no cdp run

banner login ^C

We know where you live.... ^C

banner motd ^C

If you see the buddha, kill the buddha... ^C

!

line con 0

exec-timeout 0 0

stopbits 1

line vty 0 3

exec-timeout 0 0

password ******

login local

length 0

transport input telnet

!

scheduler max-task-time 5000

ntp clock-period 17176398

ntp server 192.*.*.209

end

Thanks for any help....

M@

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hoogen_82 Fri, 02/23/2007 - 06:30

Seems to be okay. Can u remove the ip access-group 1 in command from ur wan interface though and then test?

Cheers

Hoogen

removed the line as requested and retested still nothing cn get past the router.

IP nat translations and statistics show nothing.

806Gate#show ip nat translations

806Gate#show ip nat statistics

Total active translations: 0 (0 static, 0 dynamic; 0 extended)

Outside interfaces:

Ethernet1

Inside interfaces:

Ethernet0

Hits: 11 Misses: 13

Expired translations: 13

Dynamic mappings:

-- Inside Source

[Id: 2] access-list 1 interface Ethernet1 refcount 0

806Gate#

Once again any hlep is greatly appreciated.

M@

fhufnagl Thu, 03/01/2007 - 13:57

in your config you don't route.

so from the router you probably get everywhere, but if you try from the client you might not get very far.

no ip routing --> change this to "ip routing"

Actions

This Discussion