How to disable WebVPN attributes in config file

Answered Question
Feb 22nd, 2007

All of the sudden webvpn attributes (shown below) are showing up in my config file? I disabled the webvpn tunnelling protocols in my Default group policy but that did not help. Anyone have any idea where to completely disable this so it won't show up in my config file?

Thanks.

==== portion of config that shows webvpn ====

group-policy DfltGrpPolicy attributes

banner none

wins-server none

dns-server none

dhcp-network-scope none

vpn-access-hours none

vpn-simultaneous-logins 3

vpn-idle-timeout none

vpn-session-timeout none

vpn-filter none

vpn-tunnel-protocol IPSec

password-storage disable

ip-comp disable

re-xauth disable

group-lock none

pfs disable

ipsec-udp disable

ipsec-udp-port 10000

split-tunnel-policy tunnelall

split-tunnel-network-list none

default-domain none

split-dns none

secure-unit-authentication disable

user-authentication disable

user-authentication-idle-timeout 30

ip-phone-bypass disable

leap-bypass disable

nem disable

backup-servers keep-client-config

client-firewall none

client-access-rule none

webvpn

functions none

html-content-filter none

homepage none

keep-alive-ignore 4

http-comp gzip

filter none

url-list none

customization value DfltCustomization

port-forward none

port-forward-name value Application Access

sso-server none

deny-message value Login was successful, but because certain criteria have not been met or due to some specific group policy, you do not have permission to use any of the VPN features. Contact your IT administrator for more information

svc none

svc keep-installer installed

svc keepalive none

svc rekey time none

svc rekey method none

svc dpd-interval client none

svc dpd-interval gateway none

svc compression deflate

I have this problem too.
0 votes
Correct Answer by ggilbert about 9 years 6 months ago

Hi,

Try the command given below. See it works.

group-policy DfltGrpPolicy attributes

no webvpn

Thanks

Gilbert

Rate this post, if it helps!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
ggilbert Wed, 02/28/2007 - 15:54

Hi,

Try the command given below. See it works.

group-policy DfltGrpPolicy attributes

no webvpn

Thanks

Gilbert

Rate this post, if it helps!

d8k2s9g2k Sun, 04/01/2007 - 12:10

This works for the startup config; however, when you view the running config the same WebVPN attributes show up. It's strange, the startup config does not show them but the running config does.

Thanks

Actions

This Discussion