SSID not being hidden

Unanswered Question
Feb 23rd, 2007

SSID is not being set to be "hidden" for the WAP in our office. I want the SSID to be hidden and not visible as we do want to control the access from being stolen by the contractors in our office. Please suggest how to have the SSID hidden. We can't use TACACS and other advanced methods for this control. Please suggest.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
csannedhi Fri, 02/23/2007 - 08:30

When you use Express Security feature on a IOS Autonomous AP, you have to exclusively check the "Broadcast SSID in Beacon" box.

palukuri77 Tue, 02/27/2007 - 23:46

Hi, Do you mean by selecting the checkbox of Broadcast SSID in beacon will stop broadcasting the SSIDs?

Actions

This Discussion