trouble making "echo-cancel enable" to stick

Unanswered Question

I am working to try and solve an echo problem on a CM4.1 installation. Gateway is 2811 running 12.4(1r). I had echo cancellation enabled and was turning the coverage up a step at a time. Was also trying attenuation. Now when I "echo-cancel enable", it just doesnt show up in the run-config.

Beneath voice-port 0/0/0:23 there is just nothing. I get no error messages, but the enable command won't stick. Ideas?

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
isteam Fri, 02/23/2007 - 09:01

If 'echo-cancel enable' is the default action, it may not appear in the config unless you enter another version of the command. i.e 'no echo-cancel enable'

If you show voice port 0/0/0:23 you should see 'Echo Cancellation is enabled'

George Banuelos Fri, 02/07/2014 - 13:15

Hi,

I'm having the same problem on a new 2811 (12.4) with 4 FXS/DID ports. The show run of an existing  2811 (12.4) shows the parameter set to: echo-cancel coverage 64 under every voice port.  However in building the new 2811 to work the same way, the echo-cancel coverage 64 doesn't show up... the echo-cancel enable command has been applied on each voice port individually but 'evidence' of the command doesn't show up in the show run...

Why is it that the exisitng 2811 does list the echo-cancel coverage and the new 2811 doesn't?  How can the new 2811 be configured to list the same way?

Thank you!

Actions

This Discussion