CME 3.2 with 12.4 code?

Unanswered Question

Hello, we have several sites that are running CME 3.2 with 12.3(11)T11 code with no problems. However, at one small site the 2811 router is also running IPSEC over two T1's and we've had to source the VPN tunnel from a loopback to get load-balancing going. Unfortunately it looks like the 12.3(11) code doesn't do a good enough job with CEF to keep the two circuits balanced. When a particular VPN is heavily active we see one of the circuits go way up on utilization while the other stays low. We had this problem at some other VPN sites and when the router was moved to 12.4(3d) code the CEF balancing started working much better. My problem with the CME router site is that I definitely don't want to do anything that forces us to go above CME 3.2. So my question is since I'm using the cme-basic-123-11T file with IOS c2800nm-advipservicesk9-mz.123-11.T11.bin, do those versions have to always match or can the router be bumped up to c2800nm-advipservicesk9-mz.124-xxxxx.bin code without affecting CME 3.2?

Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Brandon Buffin Fri, 02/23/2007 - 13:52

The versions do not have to match. You can run CME 3.2 on 12.4 code. Go to Feature Navigator and search by Feature. When you choose CME 3.2, you'll see that it is supported on 12.4 code. It looks like 12.4(3d) has been pulled from CCO, but 12.4(3e/f/g) are available.

Feature Navigator

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

Hope this helps. If so, please rate the post.

Brandon

Paolo Bevilacqua Fri, 02/23/2007 - 15:55

Hi,

There are a couple of pints you must consider:

1) CME is actually full embedded in IOS. The CME files are just the GUI, phone firmware, scripts perhaps, that depending on the situation you can do perfectly without. And if you know what you are doing, you can mix and match IOS and CME files sometime.

2) There is no need to be conservative about CME above 3.2. Eg 4.0, 4.1 are perfectly stable and usable, we have many installations already. So if there is something that makes you upgrade the IOS because of underlying problems, do that wihtout worries.

Actions

This Discussion