Pat not working on 806 w/cable modem

Unanswered Question

I am hoping someone here can help, I have a cisco 806 dual ethernet between my LAN and my cable modem, for some reason i can not get the PAT to work, the only thing i can ever get in the show ip nat translations is the wan interface from me pinging from the routers console, it has not recognized anything on the lan and translated it yet. My config is below,

! Last configuration change at 02:02:56 UTC Fri Feb 23 2007

! NVRAM config last updated at 01:38:34 UTC Fri Feb 23 2007

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname 806Gate

!

no logging console

enable secret ***

enable password ********

!

username **** privilege 15 password 0 ********

ip subnet-zero

no ip routing

ip dhcp excluded-address 10.10.10.1

!

ip dhcp pool Clients

network 10.10.10.0 255.255.255.0

dns-server 65.*.*.70

default-router 10.10.10.1

!

!

!

!

interface Ethernet0

description LAN

ip address 10.10.10.1 255.255.255.0

ip nat inside

no ip route-cache

no ip mroute-cache

no cdp enable

!

interface Ethernet1

description Internet

ip address dhcp client-id Ethernet1 hostname 806Gate

ip nat outside

no ip route-cache

no ip mroute-cache

no cdp enable

!

ip nat inside source list 1 interface Ethernet1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Ethernet1

ip http server

ip http authentication local

!

!

access-list 1 permit 10.10.10.0 0.0.0.255

no cdp run

!

!

line con 0

exec-timeout 0 0

stopbits 1

line vty 0 3

exec-timeout 0 0

password ******

login local

length 0

transport input telnet

!

scheduler max-task-time 5000

ntp clock-period 17176398

ntp server 192.5.41.209

end

Thanks for any help....

M@

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion