power injector link propagation

Unanswered Question
Feb 23rd, 2007

Hi,

We are using catalyst 3550 100BaseFX and fiber power injector to connect to AP1240.

We have also configured station-role root fallback shutdown so when ethernet goes down it also does Radio interface but this is not working.

Does the power injector propagate link loss to AP ?

Answers will be more than appreciated

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sbilgi Thu, 03/01/2007 - 07:35

What is it happening exactly once the Ethernet interface goes down?. Because, with "fallback shutdown" command,

the access point should shutdown when the primary Ethernet interface is not functional. If this is not happening then tell me what is exactly happening and also, send me your output of show run

snofrar Tue, 03/06/2007 - 15:10

Actually, the ap ethernet never goes down because when the switch goes down there is not link loss propagation from its interface (100BaseFX) to the ap ethernet interface (100BaseTX) through the transceiver.

We are planning to test HOT Standby using IAPP queries but although the stanby ap will detect the link loss, from the point of view of master ap it will look like that standby ap is down so we don't know how it will work... any suggestion ?

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption vlan 721 mode ciphers tkip

!

ssid QSSQ

!

speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0

power local 17

power client 17

station-role root fallback shutdown

beacon period 98

no dot11 extension aironet

dot11 extension power native

!

interface Dot11Radio1.721

encapsulation dot1Q 721

no ip route-cache

bridge-group 255

bridge-group 255 subscriber-loop-control

bridge-group 255 block-unknown-source

no bridge-group 255 source-learning

no bridge-group 255 unicast-flooding

bridge-group 255 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

hold-queue 160 in

!

interface FastEthernet0.721

encapsulation dot1Q 721

no ip route-cache

bridge-group 255

no bridge-group 255 source-learning

bridge-group 255 spanning-disabled

!

Thank you for your attention

ruben.montes Wed, 03/28/2007 - 02:23

Hello,

I'm suffering the same problem... Have you found any solution?

Thanks in advance,

Ruben

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode