12.4(11)T SNMP bug?

Unanswered Question
Feb 23rd, 2007

Does anyone know if there is a bug with SNMP in 12.4(11)T?

Have 2 routers on 12.4(11)T and basic snmp polls are not working with basic snmp-server setup.

In debugs on router, I see request come in and see router process the response but the SNMP application saids no response. This worked on previous versions, and bug toolkit isn't showing any matching bugs for this.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hoogen_82 Fri, 02/23/2007 - 23:36

Hmm.. as you do mention there aren't any bugs to look at, but it is a relatively new IOS so you don't know about it. If u have made it worked in previous versions then you might be looking at downgrading it to the previous image again.

HTH

Hoogen

glen.grant Sat, 02/24/2007 - 02:20

I would check to make sure your community strings match exactly with no spaces at the end etc...

Erick Bergquist Sat, 02/24/2007 - 09:17

They are correct and match, I see the router send the results via snmp debugs but they never make it. Downgrading gets it working again.

I was just asking here to see if anyone saw this yet or not and knew of fix, etc, before I pursue with TAC on Monday.

Actions

This Discussion