BARS upgrade OR you could experience data loss during restore

Unanswered Question
Feb 24th, 2007

Hi Guru's..

I am getting this message in the BARS Logs, so could anyone tell me how can i slove this problem..

The version of CCM installed - CCM 4.2(1)has not been verified to function with BARS 4.0.9000. You should upgrade the BARS software to ensure complete compatibility otherwise you could experience data loss during restore.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
MikeTomasko Sat, 02/24/2007 - 16:51

I'm running BARS Version 4.0.11 and I am getting 2 version errors in my backup job.

The version of CAR installed - CAR 4.1 has not been verified with BARS 4.0.11000.

and

The version os CER installed - CER 1.3 has not been verified to funcation with BARS 4.0.11000.

Are these legit errors or just cosmetic? 4.0.11 was the lastest version of BARS when I upgraded my system.

Actions

This Discussion