BARS upgrade OR you could experience data loss during restore

Unanswered Question
Feb 24th, 2007

Hi Guru's..

I am getting this message in the BARS Logs, so could anyone tell me how can i slove this problem..

The version of CCM installed - CCM 4.2(1)has not been verified to function with BARS 4.0.9000. You should upgrade the BARS software to ensure complete compatibility otherwise you could experience data loss during restore.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rob.huffman Sat, 02/24/2007 - 06:55

Hi MS (also posted on IP Telephony Forum :),

This error is telling you that BARS 4.0(9) is not compatible with CCM 4.2.1 You will need to upgrade BARS to a newer version;

For CCM 4.2.1 -

Minimum version - BARS 4.0(9)sr1

Recommended version - BARS 4.0(10 or 11)

BARS 4.0(11) Release notes;

http://www.cisco.com/en/US/products/sw/voicesw/ps556/prod_release_note09186a0080724990.html#wp36691

Hope this helps!

Rob

cisco7912 Sat, 02/24/2007 - 22:26

Hi Rob,

Thanks for your glipmse, the above mention URL which you have i could'nt able to find download link.

Do i need some specail account to downalod this resource?

Kindly do let me know

Cheers !!!

Actions

This Discussion