Enabling Video on CME

Unanswered Question
Feb 24th, 2007


i went to telephony-service and enabled video: service phone videoCapability 1

The video icon did not show up on the phones until a reboot of the CME.

I beleive there should be a ways simpler and smarter!!! isn't it?

Good day

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rob.huffman Sat, 02/24/2007 - 07:29

Hi Wissam,

Here is the recommended method :)

After video is enabled for the Cisco Unified CME system, you must reset all ephones to register the Cisco Unified CME video capability. Use the following procedure to reset all ephones.


1. enable

2. configure terminal

3. telephony-service

4. reset all

5. end

From this good doc;


Hope this helps!


twissam Sat, 02/24/2007 - 07:32

I tried this it will only reset all the IP phones but the video icon will not show.

Good day

rob.huffman Sat, 02/24/2007 - 08:31

Hi Wissam,

That's odd :( How long did you wait after using this method? It would take a while as each ephone is reset sequentially with at least 15 seconds between each reset.


twissam Sat, 02/24/2007 - 08:36


I agree with you, there is sequential and the 15 sec interval as you are saying.

i made sure (I saw them) rebooting all the ip phones, i have only 10 (150 sec, not much).

I beleive is when configuring the video service we need to register it like any service, either sh/no sh or reload.

I donno where to look.

thanks for your help, i donno may be i am missing something

Good day


This Discussion