Upgrading IPCCX 3.5.2 to 3.5.4

Unanswered Question
Feb 24th, 2007

I amtrying to update a 3.5.2 stand alone IPCCX box to 3.5.4 so I can get it DST compliant.

According to the Cisco TAC their is not an upgrade guide for 3.5.4. You just pu the CD in and it runs.

I tried that, you get the typical warnings about CSA and antivirus plus CCM being co-resident. I get past those and it appears to run for about two minutes. It then opens a DoS window and then exits and drops me back to the desktop without any errors.

Any one seen this before? What am I doing wrong?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
drolemc Thu, 03/01/2007 - 12:01

If you disable the CSA while the installation happens, it should work fine. You can enable the CSA once the installation is over.

jesse.schafer Tue, 03/06/2007 - 09:27

There is a base train for 3.5.1 and for 3.5.3, why is there not a base train for 3.5.4? We found the SR releases for 3.5.4, but not the core 3.5.4 itself.

thomas1 Mon, 03/12/2007 - 16:09

We had to order the "base" discs for 3.5(4). It took about seven business days for us to get them. I didn't request an expedite. We are on 3.5(3). We decided to not worry about upgrading due to DST. We don't have folks that are relying on the reports from IVR (since they aren't helpful anyway). We don't use our IVR as part of Express either, so we figure we'll upgrade later.

Actions

This Discussion