Unity Diagnostic Tool

Unanswered Question
Feb 26th, 2007

Hi,

I have installed a Unity 4.0(5) server for a customer, I tried opening the Unity Diagnostic tool but received an error message from MMC informing me that the Snap-In failed to initialize. I should have seen all the common diagnostic tools and the logos but I just get a blank screen.

If I open MMC on its own and then browse to the UnityDiagnostics.msc file I also recieve the same error, however if I open other *.msc files they appear to open ok.

Has anyone else come across this issue before? Everything else with the Unity server is running ok.

Thanks

Glen

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
gogasca Mon, 02/26/2007 - 06:33

Hi Glen,

Manually register the file UnityDiagnostics.dll, as follows:

1. Open a command prompt window and go to the directory where Cisco Unity is installed.

2. Go to the Utilities\UnityDiagnosticTool sub-directory.

3. Enter the following:

regsvr32 UnityDiagnostics.dll

gcobby Mon, 02/26/2007 - 07:54

Thanks for your help, this resolved my issue.

Thanks

Glen

Actions

This Discussion