snmpv3

Unanswered Question
Feb 26th, 2007

I have configured snmpv3 in the equipments. In the Ciscoworks I have the equipments discovers en start Device Discovery ( 40 equipments ), but I dont get it in Start Campus data Collection and for this motive i dont see the equipments in topology Services ? Is configuration problem in the equipments ?? ? In Ciscoworks ??....I have configured the next in the equipments

snmp-server group pruebas v3 auth write pruebaswrite

snmp-server view pruebaswrite 1.3.6.1 included

snmp-server host 1.1.1.1 traps version 3 auth Pr_aumar

snmp-server user Pr_pruebas pruebas v3 auth sha 12AB34cd

snmp-server enable traps

snmp-server enable informs

show snmp engineId

snmp-server engineID local ..........

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 02/26/2007 - 09:03

Double-check the SNMPv3 credentials are correct in DCR, then enable core and corex debugging in Campus Manager > Admin > Campus Data Collection > Debugging Options, and restart Campus Data Collection. Then check the ani.log for errors.

Joe Clarke Tue, 02/27/2007 - 09:04

A screenshot of the log is not very helpful as I cannot search through it or look at long lines. What version of LMS is this?

albertog Wed, 02/28/2007 - 01:40

I have version 2.5 ? what can I do for resolve this issue ?? ? Do you think that in necessary open a Tac Case ?? I don?t get to see snmpv3 equipments....

Joe Clarke Wed, 02/28/2007 - 09:04

If you have version 2.5, you may be running into a bug. Try emptying the contents of NMSROOT/campus/etc/cwsi/Snmpv3EngineParam.txt, then re-run Data Collection. If this works, you will need to upgrade to LMS 2.6 to get the fix.

albertog Thu, 03/01/2007 - 08:08

how can I upgrade to the version 2.6 ?? My customer in this moment have manteniment contract for the Ciscoworks ...I have try to download for the Cisco downloads Software but hasn?t been possible......

Best regards......

albertog Fri, 03/02/2007 - 00:32

Hello Clarke:

The link that you say me have the updates software for the versions 2.5 and 2.6. But I think that for upgrade my version 2.5 I need the file 2.6, not the updates, for this motive I think that this link not resolve mi issue ? Do you think ???

Best regards....

Actions

This Discussion