CUE-Editor Ver2.2.2 and Script not working good.

Unanswered Question
Feb 26th, 2007

Hi friend,

I had configured a script on CUEeditor (to work with AA) that when there is an incoming-call it provide a audio prompt, after the audio prompt the script make a call redirect to an extension, and all works good. The problem appear when the extension is busy. I had configured the script that when the extension is busy it must provide another audio prompt, but this second part not work!!! all audio files are uploaded in flash correctly, and when i validate the script all seems to be ok. what can be the problem?

thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Markus Schneider Mon, 02/26/2007 - 12:14

Is the CUE integrated with CME or CCM? Assuming it is CME, then you're probably using the BYE/Also SIP transfer method. If you change that to something else it'll work (under 'ccn subsystem sip' on CUE). This will only be available in CUE 2.3.1 or later.

matteo.margheritini Mon, 02/26/2007 - 23:47

The CUE is integrated witch CME. Now I will try with that version of CUE, then I'll give you an answer. Thanks for all.

matteo.margheritini Tue, 02/27/2007 - 02:48

Hi friend, I tried to change the transfer mode and put "transfer-mode blind refer" but now what must i set to work with? it need of a refer!?

veer.pratap Wed, 08/24/2011 - 20:43

I am also facing the same problem with my script of AA. The version of the CUE is 3.2 .

I will try the command "transfer-mode attended" and test it.

Thanks in advace.

Actions

This Discussion