recommended upgrade for 4.0 versions

Unanswered Question
Feb 26th, 2007

Hello All,

In 3.0 I learned that some versions created various issues. One of the recommended versions was 3.2.150.10.

With a 4.0 WCS and 3.0 controllers. What are the recommendations as to a version that is relatively stable to upgrade the controllers to?

WCS is 4.0.81.0

Thanks!

Erik

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
MICHAEL SCHROEDER Wed, 02/28/2007 - 12:37

Hi Erik, i tested it with various Versions 2 weeks ago, from 4.0.179 to 3.2, back to 4.0.206, it works very well (i recommend to use 4.0.206). Also you can update the WCS, back it up, de-install it, install 4.0.96 and restore the database, the license should be also restored. Regards, Michael

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode